PHP中文手册

版权信息

PHP 手册

入门指引

安装与配置

语言参考

安全

特点

函数参考

PHP 核心:骇客指南

FAQ

附录

扩展中的其他变更

Intl

intl 扩展现在需要 ICU 4.0 或更高版本。